Photoshop Elements Cheat Sheet
Basic Navigation. ..

This tutorial is from the point of view of the student. "What do I want to do with my
software" and "how do I go about getting it done?" I hope that it answers most of
your (beginners) questions... If anyone has more suggestions for the questions asked,
please feel free to let me know and I'll add them to the list!

How do I:

Find a photo?

Best way to find a photo is o remember where you put it in the first place and go look
therel Housekeeping is very important in digital photography. Use the standard File>Open
command and then point the standard '‘Open’ dialog window to hunt for the folder that
contains the shot you are looking for. It helps o name your folders (and the files in those
folders) as accurately as possible.

Look for a lost photo?

Photoshop Elements has a search engine in the Browser. It permits you to add a number of
criteria to the search in order to come up with the result that you want: finding the file.
For example you can search for specific file types, or names, or the dates they were
created or modified. At the end of the day, good housekeeping pays dividends, but the
search engine can certainly help some (File Browser>File>Search)

Change the name of my photo?

There are two ways to do this: either singly by, for example, using the File>xOpen command
and then, BEFORE you click OK to open the chosen frame, right-click the image and choose
Rename from the fly-out menu. Type the new name into the field provided. Or you can
perform this task in batches through the File Browser (File>Browse Folders>Edit>Batch
Rename).

How do I:

Find the photo's Metadata?

Metadata is text information that's stored with the photo. It holds the camera setting
details - this might be useful for reference, teaching, education or any other reason.
Metadata is read using the File Browser (File>Browse Folders). Metadata is displayed for an
individual picture in the bottom left-hand corner of the browser window. Make sure that
the Metadata tab is pressed in the Browser so the window is at the front (ie. so you can see
it) and then click once on any picture displayed as a thumbnail over to the right-hand side of
the browser window. The Metadata is then displayed in the metadata window.

Open an image for editing?



You can't do anything with a photo while it's being displayed just in the Browser. You have to
double-click the image preview (thumbnail) in order to open it, in a high resolution form, in
the window. If you choose File>Browse Folders, the Browser appears on screen again and the
photo that you've just opened disappears behind it. This can be confusing at first. Use the
Photo Bin (Window>PhotoBin) to see all the photos that you've already opened (at the base
of the page). Click a different picture once, and it appears in full resolution format on the
screen, ready for editing.

How do I:

Rotate a photo?

Not all pictures are the right way up - this is because unless your digital camera has an Auto
Rotate feature (and its switched On) images have an annoying habit of laying down on their
sides when shot and saved in the vertical orientation., To rotate back to normal you can do
one of two things: either open the image, choose Image>Rotate>90 Left, or whatever, or you
can right-click in the Browser and choose the rotate command from the fly-out menu

Flip a photo?

Flipping a photo is handy if you want to change its orientation - and you can do this when it's
on its own, or when it's on a layer within a document. Choose Image>Rotate>Flip Vertically or
Image>Rotates>Flip Horizontally.

Increase/decrease the screen size of a photo?

Often the picture on the screen is not at the right size. I't's too small to see the detail and
therefore way too small for accurate painting or retouching. Easy way to make the shot
bigger is to press Cmd/Ctrl and the plus (+) key (next to the backspace key). To go smaller,
press Cmd/Ctrl + the minus key (-). You can also use the Zoom tool over on the tool bar but
this is not as fast. Note also that if you press or choose the Zoom tool, three buttons
appear at the top of the screen - these allow you to select specific view modes: View Pixels,
Fit to Screen and Print Size. The best of the three is Fit to Screen and can also be
accessed regardless of the tool that you might be using at the time by pressing Cmd/Ctrl +).

How do I:

Check the photo's printable dimensions?

Of course there comes a fime when we want to make a print - but how big can I go? Either
press the Print Size button at the top of the screen when you are in Zoom tool mode or
choose Image>Resize>Image Size and read of f the output dimensions from the dialog box
that appears.

Save the photo in another file format?

Once we have the image open we will need to save it again before we shut down the
computer. If you plan o do more work on the file, the best format to save the picture in is
either the Tiff (.tif) or the Photoshop (.psd) file format. We do this to preserve the quality
of the image. If it started life as a JPEG file and this is continuously opened and re- saved,
the quality of the file ultimately degrades. Choose File>Save As and in the 'Format’ drop-



down field select the new file format and click 'Save'.
How can I:

Crop/cut bits of f a photo?

One of the most useful of all editing tools, the Crop tool is found on the tool bar and is used
to cut bits of f the picture. Click and drag anywhere in the image to draw a crop marquee.
Don't worry if this is not in exactly the right position. Once you let go, click any of the
corner handles on the crop marquee and drag out, or in, some more to get the position just
right. Once you are happy with the cropping, press Enter or the tick symbol at the top of
the page to execute the crop. What you encircle with the crop marquee is saved, what's on
the outside is lost. When you do this, if it's not right, press Undo (Cmd/Ctrl + Z) and try
again.

Can I make the image go bigger for printing?

Yes you can. It's a process called resampling and you do it by opening the
Image>Resize>Image Size dialog box, checking the Resample check box first and then enter
the new dimensions. Elements will then readout at the top of the box the new file size.
Press OK to resample the image making sure that you have Bicubic Smoother chosen as the
mode of choice. In general, when this is done although it seems like magic, you will notice
the image becoming a bit softer. Add some sharpening to the final file to compensate.

How do I:

Rotate a photo?

Not all pictures are the right way up - this is because unless your digital camera has an Auto
Rotate feature (and its switched On) images have an annoying habit of laying down on their
sides when shot and saved in the vertical orientation., To rotate back to normal you can do
one of two things: either open the image, choose Image>Rotate>90 Left, or whatever, or you
can right-click in the Browser and choose the rotate command from the fly-out menu
Smaller, for email?

One of the best ways to make a photo go smaller for emailing is to use the same Image Size
dialog box but enter smaller image dimensions when you make it smaller. When images are
reduced, choose Bicubic Sharper as the resample mode of choice.

How can I optimize a photo for use on the Web?

Elements has a really good photo feature for reducing and optimizing a photo for display on
the Internet. It's called Save for Web. Open the image and choose File>Save for Web. If
the warning appears that the image is too big you might have to resample the shot smaller
as described in the previous paragraph before optimizing for the Web. The photo opens in
two windows, a before and an optimized image. Enter the new (smaller) dimensions, the file
type required (JPEG, Gif or PNG) and the degree of compression. Preview the quality in the
right hand window and adjust to suit the download speed required to make the page display
work.



Improving the look of your shots

Make the photo look sharper?

Most digital pictures need sharpening, not because they are poor but because of the very
nature of the technology. You can make extraordinary improvements by using a simple filter
called Sharpen. Actually there are four types to choose from: Sharper, Sharpen More
Sharpen Edges and the perversely named Unsharp Mask filter.

My pictures looks drab, how can I make the colour stronger?

One of the best tools o use to increase the density or intensity of the colour is called the
Hue and Saturation tool (Cmd/Ctrl + U) Use its saturation slider to increase the intensity of
the colour in the image. Slide the saturation all the other way to make the image black-and-
white.

Make the contrast better (because it looks wishy-washy)?

Most digital pictures also need to have their contrast adjusted - usually the tones are on
the 'flat’ side so either use an Auto Contrast adjustment (Enhance>Auto Contrast) or do it
manually using the Levels tool (Cmd/Ctrl + L)

How can I:

Remove a small colour cast

Sometimes colour that we don't like creeps into the background of the image - if we are
shooting in the mountains or at the snow, for example. Elements has a cool tool for getting
rid of all these annoying nuisances - it's called Remove Color Cast (Enhance>Adjust Colour>
Remove Color Cast). Use the tiny eye dropper tool to click a white, grey or black area in the
picture. If it turns the colour haywire, click in another area. Sometimes it works first time,
sometimes it takes lots of goes but when it works, it works well!

Change the colour from one value to another

Use the Replace Color tool (Image>Adjust Color>Replace Color) to select one colour in the
image and to replace it entirely with another of your choice. It's a bit like interior
decorating without the mess. Use the fuzziness slider to adjust just how accurately the
feature searches for the right shadows of colour to find and replace.

How can I:

Get rid of red eye?

In version 3.0 this is simply a matter of using the Red eye removal tool located on the tool
bar. Choose a brush size that close to the size of the pupil and click in the eye. It changes
colour instantly - you don't even have to be very accurate with this tool is it is that good!
Increase the shade of dark and pupil size in the Options palette (at top of the screen).
Same deal for Elements 4.0, but you can also get the software to do this removal when you
download images from a cameral I don't place a huge amount of confidence in this feature as
I always prefer to do stuff manually - but you might want to try it. Otherwise use the
specific tool, off the tool bar as in version 3.0!



Change a colour shot to black-and-white?
There are a humber of ways to change a colour image into black-and-white. Easiest is to use
Hue and Saturation and slide the saturation values to zero - the image goes black-and-white
- yet it remains a colour photo. You can also change the color Mode (Image>Mode>Greyscale)
although this is not always the best method.

How do I:

Change a colour shot to sepia?

Open the image and start the Hue and Saturation tool. Click the Colorize check box. This
makes the image go monochromatic - move the Hue slider to the left or right to change the
colour tint till you get to yellow/red. Then it's simply a matter of increasing or decreasing
the intensity of the colour with the saturation slider to get the right depth of colour
effect.

Change only part of the shot to black-and-white?

There are two ways to do this: either make a selection and add the Hue and Saturation
change as just described. As you have made a selection, any changes made to the image only
happen within the area that is selected. It can take time to make a selection first so
another method is recommended. Use the Sponge tool - this increases, or decreases, the
colour values in the image. Set to Saturate, when the mouse is placed over a part of the
image and clicked, the colour values increase. Set the tool to Desaturate and it works in the
opposite fashion, eventually turning the part of the image that is being moused-over, black-
and-white. Adjust the area that's being changed moused over using the left and right square
brackets or by choosing from the pixel - based Size field in the Options palette at the top
of the page.

How can I:

Change the colour in one part of the shot but not another?

Changing the colour or the tone or the sharpness in one part of the image is best done in
combination with a small selection. You'd do this using one of the seven different selection
tools. Either make the selection with one or a combination of several selection tools, save
the selection so it doesn't get lost and than apply the colour change using the Hue and
Saturation tool. Only the area selected will be changed by the tool.

Selections and stuff...

How can I make a selection?

Selections are there to isolate some of the photo from other parts so we can change them,
remove them or simply make a small tone change. We make a selection with one of Elements'’
seven selection tools depending on the nature of the selection required. These tools are:
Lasso, Magnetic Lasso, Polygonal Lasso, Magic Wand, Rectangular and Elliptical Marquee
tools and the Selection Brush tool. Once a selection has been made by painting onto the
image, a selection line appears in the document. Everything within the line is 'selected,



everything outside is left alone.

How do I save that selection for later use?
You can save a selection by choosing Select>Save Selection from the drop-down menu at the
top of the screen.

How do I:

Make a saved selection come back?
To make it come back, just choose Select>Load Selection.

How can I make a change to a selected part of the shot only?

Use one of the selection tools to select the area that you want to change and once finished,
use one of Elements many tone changing tools to effect the change. Save the file before
proceeding.

How can I:

Add more than one picture to a document?

One of the easiest ways to add a second photo to a document is to simply copy-and-paste.
Of course, you must first Select all of the document to be copied first, otherwise you'll
have nothing to copy! Press Cmd/Ctrl + A to select everything in the document (you can now
close it as the content has been copied into the memory), open the document that you want
to paste into and press Cmd/Ctrl + V to paste the content of the clipboard. Elements'’
automatically pastes the content into the open document onto a new layer. Success is reliant
on the resolution of the image being copied and the document it is being pasted into.

Now I have two pictures in one file, how do I change size and shape independently of each
other?

If the pasted document is too big, use the function: Cmd/Crtl + T to transform or change
the scale of the image that has just been added. Click a corner, hold the mouse and drag to
make the image smaller on its own layer. Holding the Shift key locks off the image
proportions.

How can I:

See my layers in action?

Layers is a feature of Elements that permits us fo add more than one image or image
element and yet keep the entire document or construction editable. With layers you can
move an image, rotate, shear, change its colour and more. Choose Window>Layers to see the
layers palette or click the Palette Bin tab at the base of the window.

How can I move an image that is on a layer?
Layered images are easy to move - you use the Move tool (V)! First make sure that you have
the layer or image in question selected. Open the layers palette and click the layer you want



to change or move. Then click the picture in the main window click and push! It's that easy.
Retouching tips. ..
How do I:

Remove red eye?

Removing red eye is dead easy. Choose the Red Eye removal fool from the tool bar, move the
cursor over the red eye and click once. The tool searches for red pixels and neutralizes
them turning them grey. Repeat with the other eye. You can make the tool more or less
effective using the pupil size adjustment slider at the top of the Options palette.

Remove my facial spots?

Elements has a range of good tools for retouching facial imperfections. One of the best for
simple retouching jobs is called the Spot Healing brush (J). Click this in the tool bar to
switch it on, move the cursor over the offending spot and click on it. The spot disappears!
What's the Healing brush tool for?

The Healing Brush works in the same way as the spot healing brush only it is more
customizable. We can use it to retouch and blend-in more tones than the Spot Healing brus

How do I:

Remove my wife from a photo?

This is a bit more difficult. First off you have to clear it with the necessary authorities
then you have to take a good look at the person you are removing. Generally, the idea is to
check the foreground or the background. Choose whichever is the plainest for selecting. If
it is not the object you want to take out, you can flip the selection once it's complete. T
would lasso the person and perhaps refine the lasso using the Tolerance level in the Options
palette. The higher the tolerance value, the more the tool grabs each time you click the
mouse. Holding the Shift key adds to the selection while holding the Alt key subtracts from
the selection.

Refine the retouching process

Refining the selection is a matter of adding and subtracting from the selection as just
described. Remember that you can also add and subtract both from the selection tool that
is currently chosen ads well as all the other selection tools. TO get a good selection you'll
NEVER get it in one go unless it's a white ball on a black background. But life is never that
kind to digital photographers!

Duplicating the layers

Another advantage of the layer feature is that you can copy (duplicate) a layer and try a
different effect on that - then delete it if it's no good. It's a great away of trying out your
options before ruining the originall In fact you should never really work on the original
anyway, always make a copy and work off that. You never know when you might want to go
back to the originall



How do I:

Change brush types

Photoshop Elements comes with a wide range of paint brush types, shapes and fuzziness.
You can change the size of ALL Elements’ brushes using the left and right-hand square
brackets. Press left to go smaller, right to go larger. You might also want to change the
actual shape of the brush. Click the selected brush presets tab up in the Options palette to
view other brush types. Elements might only have one set on view - there are 12 in all to
choose from, from standard round and oval shapes to more esoteric ‘faux’ paint finishes,
calligraphy and scanned object shapes from which to choose.

Change brush edges

One of the most important of all adjustments that you can make to the brush is to make its
edges hard ort soft. Hard-edged brushes are generally used for making clinical or ‘clean’
looking retouched effects. By clicking the brush presents and viewing the thumbnails
available, you can select a fuzzy edge brush by clicking it - these are used for seamless
retouching techniques (i.e. the retouching is invisible).

How do I:

Make the retouching tools work more efficiently?

As mentioned, the Options palette is the ‘control centre’ that's used to change how fast or
slow, how visible or invisible the retouching tools work. There's no set recipe for success
other than to experiment - each picture is totally different from another so you have to
find out what works best and go with that.

Creative projects:

Creating a New document from scratch...

Starting afresh is simple. It's the same as if you were in Internet Explorer or Word.
File>New sets you up to create a new document. The program then ‘asks’ what resolution is
required and what size and what colour. T generally start with a resolution of 300dpi - that's
ideal for printmaking and it can be reduced if it's then being used at 72 dpi on the web. I
usually start with a white background although this can be changed at the File>New stage or
at any other time simply by throwing a bucket of paint over the entire production with the
paint bucket tool. You can of course make the canvas as the new file is called, bigger or
smaller should the need arise using the Canvas Size feature (Image>Resize>Canvas Size).

How do I:

How can I add text to my photo?

Adding text to a picture is easy - simply click the Text tool on the tool bar (T) and then
click anywhere in the body of the document. You should see a standard text insertion point
appear. It blinks. Now type in the text you want to see in the document. It might be way too
big, or small. No problem. Select all of the text characters by double-clicking them and
move the mouse up to the Options palette to choose a smaller point size, a different style,



and even a different font, if that's what you need. Photoshop Elements adds the text as a
new text layer so it's important that you have the Palette bin open all the time to check
which layer you are working on. If you want o move the tfext somewhere else in the
document, choose the Move tool (V) and click the text and drag to another part of the
document. Generally Elements will automatically select the text layer If it's clicked on, if
not, click in the relevant layer in the layer palette and try again.

How do I:

Make a birthday card?

Make a new document the size of a double-sided card. I usually start at A4 (210x297mm)
and cut the final shape smaller if required. Make sure that the card's resolution is 300dpi
for commercial print and 200-250dpi for printing on an inkjet printer. Open a photo for the
front of the card, select it all (Cmd/Ctrl + A) copy it all (Cmd/Ctrl + C), close the photo
(Cmd/Ctrl + W) and then paste the clipboard content into the blank white document
(Cmd/Ctrl + V)

Make a business card?

Make a business card by first creating a master card document - to the size required -
although this is usually 6x9 cm. As with other documents, start at 300dpi and with a white
background. Click the text tool and type in t your name position and title within the
company. Add contact details and a photo of yourself or a graphic of the company logo were
required. Resize to suit. Add effect using the Layer Styles menu in the Palette Bin. I'd
suggest adding drop shadows o some of the text to make it more prominent. Save this as a
'master’ Photoshop or '.psd’ file. Then save a copy and flatten it. The reason for doing this is
so it can be copied in its entirety again and again into a new, A4 sized document. Use the
Move tool to shift all the newly pasted business card layers so that effectively you can print
say, 10 or 12 at a time on the same sheet. To finish, use a rota-trimmer to cut the individual
business cards tfo size.

How do I:

Create Letterheads?

Same deal with the letterheads except that you might want to add vector art to the mix. A
vector is a mathematical shape that can be resized to any dimension with no loss of quality -
unlike a photo or 'bitmap’ layer that literally falls apart if enlarged too much. Use the
Rectangle (U) shape tool (or any of the other shapes available from that menu) to click and
drag across the document. Like everything else in Elements, when you do this it places the
shape onto a new layer making it easy to move, re-colour or resize. Use that layer's opacity
setting o make the colour more transparent, or less obtrusive. Keep the vector layer below
the text layer otherwise the colour will obscure the clarity of the text. To move a layer in
the layer palette simply open the layers palette and click drag on e layer up or down the
layer stack. It's like shuffling a deck of cards...

How do I paint directly onto the canvas?



Make a new canvas (File>New), choose a suitable background colour and resolution and select
a brush from the tool bar. To choose a good colour, click the Color Picker at the base of the
tool bar. A dialog window opens and shows you a range of colours - use the narrow vertical
strip to click and choose an average hue and then click in the big square colour field to
choose how light or dark that colour should be. The new colour is displayed in the before
and after box top right of the Color Picker panel. Next, choose a brush shape from the
brush presets drop down menu - you might need to experiment to get one you like or
combine a range of brush tips in the same way that you might use a range of brushes to get
different results.

Using a brush or any of the drawing based fools works really well is you use a graphics tablet
rather than the mouse - that's what tablets are designed for. But it is another bit of gear
so consider carefully if this is the route you'd like to travel.

Creative Stuff...

Can I add a white border to my photos?

This is a quick process called Canvas Resize. We 'tell’ Elements that we need a bigger canvas
on which to work and it adds the desired amount - without affecting the size of any images
that might also be part of the document. Choose Image>Size>Canvas Resize. In the little
dialog window that opens, make sure that the Relative check box is ticked and then add an a
mount into the fields provided.. This is added to the current canvas dimensions. If you only
want to add this to the bottom of the frame for example, click the odd looking multi-
arrowed square at the base of the dialog box and make sure the arrows are point to the
base of the document. This ensures that the added canvas is stuck onto the base of the
document only.

How can I add a black keyline to a photo?

Although this sounds a similar task to the Canvas Resize operation, we use a feature here
called Stroking. First off, select (all) the document (Cmd/Ctrl + A). Once you see a keyline
around the entire document you know that it is selected. Choose Edit>Stroke (Outline)
Selection and, in the box that appears, add a thickness value (in pixels - usually six) choose a
colour and click OK. Delete the selection (Cmd/Ctrl + D) and you now have a neat
black/colour keyline around the edge of the image.

How do I add a surface texture?

Often you might start of f with a particular colour background only o finds that it lacks
something - this is especially so if you are using the drawing tools and are trying to
reproduce the look of real paper. The answer might be to add a texture. Make sure that the
layer that's active is the one you want to apply the texture to and choose
Filter>Texture>Texturizer and try one of the pre-cooked texture recipes. You might have
to print the page as a test before finalizing on how deep the texture effect should be
because it is hard fo judge looking at the effect on screen.
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