
 

Why Layers?
If you've never used an application that allowed you
to create layers, you probably don't know what the
advantages are in having them.
     Aside from the minor attraction of being able to
keep your image organized by putting each element
on its own separate labeled layer, the overwhelming
advantage of layers is that they allow you to
segregate your edits. I'll demonstrate what this means
in the following lesson. If you are a true beginner,
this tutorial will also show you quite a few basic
things about Element's tools.
     I'll start with a simple, combination of drawn
shapes, and then I'll move on to a photograph.
     Start by choosing File > New. Make your new
document approximately five by five inches, any
resolution, with a white background.
     Choose the elliptical marquee tool from the
toolbox. It's hidden behind the rectangular marquee
tool, in the upper left corner of the toolbox.
     Drag in the document to create a selection. Press
the Shift key as you drag to make the selection a
perfect circle. Press the spacebar (while still pressing
both the left mouse button, and the Shift key) to
reposition your selection as you drag, if necessary.
     Once you have your selection, any size, though a
2-3 inch diameter will be best, it needs to be filled
with color. I clicked on the red swatch in the upper
left corner of the Swatches palette to make that my
foreground color. I then chose Edit > Fill and chose
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Foreground from the menu.
     You can also press Alt-Backspace to fill a
selection with the current foreground color.
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Choose Select > Deselect, or press Ctrl-D to deselect
all. I now have a red circle on a white background on
the background layer. Your Layers palette now looks
like this.

Note the padlock icon that the cursor is pointing to.
All new documents are created with one, background
layer. Unlike regular layers, this background layer
does not allow transparency, and cannot be moved.
     However, it is a simple matter to turn the layer
into a “regular”, unlocked layer. Just double-click the
layer, and give it a new name in the dialog box that
appears. Or, simply click OK, and accept Adobe's
default name of Layer 0.
      Now, suppose I want to add a black, rectangular
outline around my red circle to frame it.
     I would choose the rectangular marquee tool in
the toolbox, and drag my marquee in the image. Note
that you can move an active selection outline after
you've created it by having a selection tool chosen in
the toolbox, and then positioning the cursor within
the selection outline. The cursor will then look like
this.

Drag with the cursor within the selection outline to
reposition it.
     You can also use the arrow keys to nudge a
selection outline one pixel at a time (or hold down
Shift while using the arrow keys to move it ten pixels
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at a click), so long as you have a selection tool
chosen in the toolbox. The selection tools are the
marquees, the lassos, and the magic wand.
     With the rectangular selection active, and in
position, I clicked the default colors box in the
bottom left corner of the toolbox.

This makes black the foreground color. I then chose
Edit > Stroke. The current foreground color shows
up as the chosen stroke color in the dialog box. If
you want to choose a different color, click on the
color box, which the cursor is pointing to in the
illustration above, and the color picker will appear.
     Once you have chosen the color, and width that
you want, click OK, and the selection outline will be
painted in that color and width.
     Press Ctrl-D, or choose Select > Deselect to
deselect the outline.

I now have a black outline around my red circle, all
on a white background, and all on the one
background layer.
     What happens if I notice that my outline is not
properly aligned ? How can I correct it ? As you can
see, the frame needs to be moved just a little bit to
the right.
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Since the frame is on the same layer as the circle, it
would be a real nuisance to select the black outline,
delete it, and then recreate it.
     If I had created the outline on its own layer, on
the other hand, moving it would be a simple matter
of dragging with the move tool or nudging with the
arrow keys.
     Since I haven't done very many edits, I still have
the option of stepping back in the History palette,
and starting over again.
     However, had I done more than my allotted
history steps (as chosen in Edit > Preferences >
General), that option would no longer exist. When
you consider that each click with the clone tool, each
selection, deselection, or brush click is a history
state, it's very easy to exceed the number of history
states you have allowed yourself (the default is 20)
and no longer have the option of redoing things.
     Okay, so I'll step backwards to where I dragged
the rectangular marquee outline, but before I stroked
it, and I'll do it right this time.

 

Copyright © 2000 by Jay Arraich.
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Why Layers?
After stepping back in History, and with the
rectangular selection active once again, I clicked the
New Layer button at the bottom of the Layers palette
to create a new layer.

With that layer selected in the Layers palette (the
selected layer is dark blue), I then stroked the
selection, the same as before. However, this time, the
stroked outline was created on its own layer, above
the red circle's layer.

Remember to press Ctrl-D to deselect after you've
finished adding the stroke.
     Now, to move the frame into alignment, I only
have to select the move tool in the toolbox, and
either drag the frame in the image, or use the arrow
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keys (with the move tool selected in the toolbox) to
nudge it into position.
     Note that if you have Auto Select Layers checked
in the move tool's options bar, you will have to click
directly on the black pixels of the frame to move it.

If you have that option unchecked, you can click
anywhere in the image and move the layer, so long
as it is selected in the Layers palette.

If you have difficulty aligning layers, here are two
tips that may help. Unlike Photoshop, Elements does
not have guides or align commands so you may have
a hard time lining things up.
     First, try using the grid. Choose View > Show
Grid. Second, try moving the ruler's origin to a
central location. To do this, choose View > Show
Rulers. Place your cursor in the upper left corner of
the document, at the zero point of both the horizontal
and vertical rulers.

Click and drag. Drop the origin as near as you can to
the center of one of the objects you are trying to
align. You will then be able to use the offsets to
position the other object. See the example below.
The zero point for both the horizontal and vertical
has been placed at the circle's center.        
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[transform options bar]

Another option that you will have, when an object is
on its own layer, is that of transforming it. If you
select/check the Show Bounding Box option

on the move tool's options bar, your object will show
a highlighted box, with handles. In case you don't
know, the little, hollow square, shown on the black
frame, below, is a “handle.”

You can use these handles to transform your layer,
and all its contents. The minute you make any kind
of transformation (drag a handle), the move tool's
options bar changes to the transform options bar,
shown above.
     You will have the option of accepting or refusing
the transformations you make, by clicking either the
big X, or check mark at the end of the options bar.
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     Hover the cursor over a handle to see how it can
be used. The cursor shown below is the rotate cursor.
Drag in a circular motion to twirl the layer.

The icon, shown next, will scale the image both
vertically, and horizontally. Press the Shift key to
scale proportionally.

And, this one, shown below, is a side handle. This
will scale the width, only.

All of this moving, and transforming can be done
almost effortlessly because the frame is on its own
layer. The red circle on its background layer has not
been affected in any way by what I have done to the
other layer.
     Ninety-nine percent of the time, it is much, much
better to put anything, and everything on its own
layer. If you have the option of doing so, take it.

 

 

Okay. That was the very basic stuff. Next I'll show
you what you can do with an image.
     Try and get in the habit of never, ever editing the
background layer which contains your original
image. Always use a duplicate layer, or a copy of a
portion of that layer.
     Any edits done directly to the original can only be
undone within the limits of your history undo states.
It is a simple matter to work on a duplicate layer, or
to make sure you use Adjustment Layers instead of
direct adjustments. I promise you, you will be sorry
if you don't.
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Why Layers?
For the next part of this lesson, I used the photograph
of a rose, shown below. You may use this if you like,
though any image will do.
     If you download the rose photo, be sure and open
it in Elements and save it in psd (Photoshop) format
before starting. The JPG format does not allow
layers.
     The first thing I'll do is adjust the contrast by
using Levels. There are two ways to do this. You can
choose Enhance > Color > Brightness/Contrast >
Levels, or you can choose Layer > New Adjustment
Layer > Levels.
     If you use the Enhance route, the Levels changes
will be applied directly to the image. The only way
to change the effect is to use the History palette to
undo it, if you still have the option.
     On the other hand, if you use an Adjustment
layer, the effect is contained in that layer. The image
layer, below it, is untouched.
     Naturally, I used the latter. I clicked the New
Adjustment Layer button at the bottom of the Layers
palette (the black and white circle) to add a Levels
adjustment layer to the rose.
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[original image]

[overcorrection with Levels]
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I have purposely overdone the Levels adjustment,
shown above, so I can point out that this can be
corrected at any time by simply double clicking the
Levels icon on the adjustment layer (shown with the
cursor pointing to it, below). This will reopen the
Levels dialog box, with the current settings, which I
can correct.

This tutorial is not going to be about Levels, but in
case you are a beginner, and have no idea how it
works, the thing that looks like a black mountain
peak in the Levels dialog box (the histogram) is a
representation of your image's tonal values.
     Standard procedure (though not necessarily the
best one for any given image) is to move the two,
tiny end triangles that you see below the black
mountain, inward until they just touch the edges of
the histogram.
     Be sure the Preview option box is checked so you
can see what you're doing to the image. It's generally
best to leave the center triangle alone, though you are
encouraged to slide it around and see what it does.
     After a Levels correction, the next thing most
people want to do with an image is correct any
scratches, dust or other blemishes.
     I should have picked a dirtier photo. It wouldn't
hurt to remove the bit of light stem that is showing
on the left side of the rose.

For this you will want the clone stamp. If I use it

Jay Arraich's Photoshop ElementsTips - Why Layers?

file:///F|/AAPDF/elements/pse_wwhy3.htm (3 of 5) [5/30/2001 8:44:53 AM]



 

directly on the background layer, I will probably be
just fine. However, it is just as easy to make a new
layer, and make the changes there. That way, if I
don't like the results, I can simply delete the layer.
     I can also see how the image looks before and
after the changes by clicking the eyeball icon on the
added layer to remove visibility of the layer which
contains all the clone additions.

Here's the procedure. Click the New Layer button at
the bottom of the Layers palette to add a new, empty
layer. Make sure that layer is selected (it will be dark
blue - click on it to select it if it's not).
     Zoom way in on the area that you want to edit.
The easiest way to do this is to choose the zoom tool
in the toolbox, and drag a rectangular selection
around the area you want to zoom to. When you
release the mouse button, the screen will maximize
that area.

Note that this is not a “selection” like you would
make with a selection tool; it is just looks like one
for a moment, as you are dragging the outline.
     Next, choose the clone stamp tool in the toolbox.
Make sure Use All Layers is checked in its options
bar.

Choose a brush appropriate to the spot you want to
cover. Press the Alt key, and click on a spot that has
the color, and luminosity that you want to apply to
the blemish. Then release the Alt key, and click on
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the area that you want to correct to transfer the image
data to cover that spot.
     It is almost always a better idea to click, and not
stroke with the clone stamp. Click repeatedly, as
needed to cover the spot. It is also often better to use
a reduced opacity. You can change the opacity on the
clone tool's options bar.
     I went ahead and removed two little bumps from
the petals at the top of the image since they were
distracting. See the results of the corrected Levels
adjustment, and the clone stamp edits, below.
     Next, I'll show you some filter effects and layer
blend mode techniques.

 

Copyright © 2000 by Jay Arraich.
All rights reserved.
All photographs copyright ©2000 by Jay
Arraich
jay@arraich.com
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Why Layers?
Since I was happy with the Levels adjustment I had,
and the clone corrections looked good, I wanted to
merge these layers together to make subsequent steps
less complicated. Note that once these three layers
are merged, you can't go back and change them.
     I clicked on the little arrow in the upper right
corner of the Layers palette and chose Merge Visible
from the menu. As the title of the command
indicates, you can exclude a layer from merging by
clicking its layer's eyeball icon and turning off its
visibility. I had all mine visible, so, after using the
command, I was left with one layer.
     A common technique used to correct images that
are overall either too dark, or too light is to make a
duplicate layer, and use the layer blend modes to
correct the tones.
     To do this, click on the little arrow in the upper
right corner of the Layers palette, and choose
Duplicate Layer from the menu. Or, you can drag the
layer that you wish to duplicate onto the New Layer
icon at the bottom of the Layers palette.
     In the dialog box that appears, it's a good idea to
give the duplicate layer a name that indicates what
you will be using it for.
     Any layer can be renamed at any time by double
clicking its name in the Layers palette (Photoshop
6.0 users, you have to press Alt while
double-clicking to rename anything other than the
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background layer).
     With the duplicate layer directly above the
original, select it, and change its blend mode to
Multiply if you want to darken your image.

Change the blend mode to Screen if you want to
lighten your image.

Use the layer opacity setting to adjust the degree of
lightening or darkening (click on the little arrow to
the right of the Opacity percentage text box to access
the slider shown activated, above).
     If you would like to create artistic effects with
your image, you can apply filters to the duplicate
layer (filters affect the currently selected layer, only).
You can then use the layer blend modes, and/or layer
opacity settings to blend the filtered image with the
unfiltered original, in the layer below.
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Above are two examples of filters applied to the
duplicate layer. The top image shows the results of
using Filter > Artistic > Colored Pencil. After the
filter was applied (with the default settings), the
duplicate layer's opacity was changed to 32 %.
     The second example, above, has had the Filter >
Artistic > Cutout filter applied. The duplicate layer's
opacity was changed to 37 % in this case.
     Another way to use filters on a duplicate layer is
to erase a portion of the image from that layer,
allowing the unfiltered image, on the layer below, to
show through.
     In the example below, I applied the Filter >
Artistic > Palette Knife filter to the duplicate layer. I
then used the eraser tool to erase all of the flower
from the duplicate layer. This allowed the unfiltered
flower to be seen, while leaving the filtered green
background of the duplicate layer.

See the resulting image, below.
     Sharpening of your image should be left until last.
Corrections and edits that you make to an image can
change the way you will apply sharpening, so you
want to make it your last step before outputting the
image (printing, etc.). I'll cover sharpening, next.
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Why Layers?
To sharpen images, the Filter > Sharpen> Unsharp
Mask should always be your first choice. The sharpen
tool in the toolbox can be used for adding sparkle to
specular highlights, but otherwise, its best to stick with
the unsharp mask.
     For information on how to use the settings in the
unsharp mask dialog box, please see my Sharpening
tutorial in the Photoshop section.
     In Photoshop, there is an option that allows you to
change the blend mode and opacity of a filter after it
has been applied. (It's found via Edit > Fade Filter in
v. 6.0; it's at Filter > Fade Filter in earlier versions.)
     One of the best uses of this feature is to change the
blend mode of the unsharp mask filter from Normal to
Luminosity after it has been applied.
     This is because sharpening can often introduce
off-color halos to the edges it sharpens in color
images. By using the Luminosity blend mode, you
exclude color information from the blend.
     Since you don't have this Fade feature in Elements,
sharpening a duplicate layer, and using the layer blend
modes is a way to approximate this effect.
     Another common sharpening technique used for
portraits where you might want the eyes and mouth to
be very sharp, but the skin to be a little blurry, and soft
is to sharpen a duplicate layer, and use a layer mask to
limit its application to the eyes and mouth.
     If you would like to try this, you'll need to read
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through my Layer Masks tutorial to find out how to
add a mask to a layer in Elements.
     You can do a crude approximation of a layer
mask's effect by using the eraser with a soft brush and
a low opacity to stroke away sections of the duplicate,
sharpened layer over areas of the image where you
want the unsharpened, softer layer below to show
through.
     I'm going to show you a simple, fun way to use
sharpening, along with Gaussian blurring to create an
artistic effect.
     To start, I used the lasso tool to drag a loose
selection around the flower. See below.
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With the selection active, I chose Select > Feather and
entered 2 in the dialog box that appeared.

After making sure the duplicate layer was selected in
the Layers palette, I chose Layer > New > Layer via
Cut. You can use Layer via Copy if you prefer. It
won't make any difference in this case, though it's
easier for me to show you what I'm doing if I use Cut.
     Please note that the Layer > New > Layer via Copy
(shortcut is Ctrl-J) is very, very handy. Just drag a
selection around the area you want to work on, give it
a little feather, and click Ctrl-J to copy the selection to
a new layer.
     You can use this command any time you want to
isolate a part of your image on another layer for
correction — which is what this tutorial is all about!
     You can see the resulting layers (from Layer via
Cut) in the illustration above. I selected the top layer,
with the cutout rose on it, and applied Filter > Sharpen
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> Unsharp Mask using a setting of 120 % for Amount,
and the default radius and threshold.
     Next, I selected the middle layer which has the
green background on it, and applied Filter > Blur >
Gaussian Blur using a very large radius (5) to make
the background completely soft. The resulting image
is shown, below.
    If you try this effect, it's a good idea to magnify
your image, and go over the edge where the sharp
layer meets the blurry one to look for abrupt
transitions. Use the blur tool to make the edges blend
smoothly.
     Pay attention to which layer you have selected
when you go to use the blur tool. You need to select
the layer that contains the pixels you want to blur.
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